Vancouver Datacenter Outage

Incident Report for Ooma Enterprise

Resolved

This incident has been resolved.
Posted Aug 22, 2025 - 10:33 PDT

Investigating

We are investigating an issue with the Vancouver data center.
Posted Aug 22, 2025 - 05:14 PDT
This incident affected: North America POPs (Vancouver POP) and Voice API, Management Portal, Provisioner, Dedicated Voice Circuit Network, Notifications, eFax.