Service Impacting Incident

Incident Report for Ooma Enterprise

Resolved

This incident has been resolved.
Posted Nov 18, 2022 - 00:22 PST

Update

We are continuing to investigate this issue.
Posted Nov 18, 2022 - 00:07 PST

Investigating

We have identified a service impacting issue, and some calling features may be affected.

Our engineers are actively working on resolving this, and an update will be posted shortly to provide additional information.
Posted Nov 17, 2022 - 22:00 PST
This incident affected: North America POPs (Ashburn POP).